Kritische äSicherheitslücke in 7-ZIP


Bitte aktualisieren Sie Ihre Systeme auf Version 16.00 von 7-ZIP, um eine gefährliche Sicherheitslücke in allen älteren Versionen zu schließen. Dies betrifft auch Programm, die 7-ZIP-Bibliotheken verwenden, wie z.B. der 7-Zip SFX-Creator. Beide Produkte sind Open Source, beim 7Z-SFX müssen nur die 7-ZIP-Bibliotheken ausgetauscht werden (Dateien aus 7-ZIP in den Ordner von SFX kopieren, Dateien überschreiben) (Post ID:1016)

Verwandte Beiträge
7-Zip schließt Sicherheitslücke
Bitte aktualisieren Sie Ihre Installationen kurzfristig auf die nun freigegebene, aktuelle Version 18.05. Bei Einsatz von 64-Bit-Betriebssystemen bitte die 64-Bit-Version
Notepad PlusPlus :J
Den beliebten Text-Editor gibt es nun ab Version 7.0 auch in 64-Bit. Damit fällt die Größenbeschränkung im RAM von 4
PDFCreator 2.3.0
verhindert nun auch den Betrieb auf Terminalservern. Mittlerweile versucht der Anbieter des Open-Source Projekts eine "Closed Source Lösung" aus neuen
Über den Autor:

Patrick Bärenfänger ist seit mehr als 30 Jahren in der IT-Branche tätig und TÜV-geprüfter IT-Security Manager und -Auditor. Er beschäftigt sich mit der Gestaltung von Internet-Auftritten, Entwicklung von Web-Anwendungen, Mobilität, Fahrzeug-Multimediatechnik, neuer Software und Hardware. Windows und android sind seine Welt.

Kommentare

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht.