- PBCS IT-News - https://wp.pbcs.de -

Internet Explorer 8 erschienen


Adobe Reader 9.1 und Opera 9.6.4. Alle drei Programme sollten, da sie Sicherheitslücken schließen (oder beim IE8 weniger davon haben), installiert werden. Der IE8 ist nun kompatibler mit der Internet-Norm und mE. auch etwas schneller. Updates auf den jeweiligen Herstellerseiten. (Post ID:674)